- Важно, очень важно прочитать! В связи с падением доходов от партнерской программы Google (цены за показы и клики по рекламе падают с каждым днём) для дальнейшего существования сайта, его постоянного пополнения интересными новостями и прочими материалами ему требуется ваша регулярная финансовая поддержка! На данном этапе я занимаюсь этим не в убыток, но и не в плюс... Не хочется покидать вас, правда не хочется, закрывая сайты... Самые щедрые, за свои пожертвования, в бонус получат ещё и уникального героя в моих книгах, к слову, читайте их уже прямо сейчас совершенно бесплатно! Мало того, не забывайте заходить на мой игровой сайт, где КАЖДЫЙ день появляются новые игровые обзоры, рецензии и многое другое! Ваша поддержка очень важна для меня, спасибо!

- Хотели бы разместить на моём сайте свою рекламу, но не знаете расценок? Вот небольшие прайсы на баннеры и обзоры ваших ресурсов!

Привет всем и добро пожаловать к синей птичке счастья на огонек, друзья мои! До сих пор тот же Google продолжает рассылать работающим с WordPress вебмастерам письма об угрозе заражения их сайтов вирусами и прочими неприятными вещами в виду чрезвычайно опасной уязвимости в старых версиях движка. Однако парадокс в том, что подобные сообщения получают и те, у кого WP обновляется автоматически, стоит какому-то апдейту выйти в свет. Так в чём же дело и как быть?

Вот само сообщение (мне тоже частенько такое приходит, ехехе):

Мы обнаружили, что на Вашем сайте используется WordPress *здесь версия движка* – старая версия WordPress. Устаревшее или неисправное ПО может стать причиной взлома или установки вредоносного кода. Поэтому мы рекомендуем Вам обновить ПО.

Что вы можете сделать? … да и дабы мои плагины, защищающие мои блоги от спама, не принимали ваши сообщения за таковые. Во-первых, убедиться, мол, проверяет ли обновления ядра движка (обновления непосредственно WordPress), и не только, ваша версия или нет. Делается это очень просто: сверяем версии плагинов через админ панель: Плагины, — установленные, — версия. Во-вторых, и именно это проблема большинства интересующихся, проверьте плагины на наличие чего-то по типу плагина WP Security, который СПЕЦИАЛЬНО подменяет версию вашей системы на ложную, при том генерируя те на раз два (какая-никакая защита)! Люди порой забывают о том, мол, что они устанавливали и как настраивали, а когда видят кричащие об угрозе сообщения от поисковых систем, то начинают паниковать и память окончательно приходит в негодность. Во втором случае ничего делать не надо, если всё обновляется по расписанию, а то и вы проверяете каждый день — без паники. В-третьих, у вас установлено невероятное количество абы чего. Например, многие плагины, неважно украшающие ваш блог или нет, давно не обновлялись и в них полно дыр, чем злоумышленники и пользуются, заменяя оригинальные файлы, чистые, на зараженные (отсюда и все те волнения поисковых систем на ваш счет). Крайне рекомендую в таком случае сразу же устанавливать Anti-Malware Security and Brute-Force Firewall и чистить файлы от лишнего мусора в них! Он вам всех их предоставит на блюдечке, а также предложит заменить на нормальные автоматически. Как-то так… Более ничем полезным я, увы, вам помочь не в состоянии, ибо и без того посвятил этой теме столько статей, что голова кругом идёт…

Спасибо за внимание и до новых встреч, друзья мои!